JEEP JEEP JEEP.....HOURRA !!!!!

FORUM TECHNIQUE JEEP EN LANGUE FRANCAISE
 
AccueilAccueil  PortailPortail  PublicationsPublications  S'enregistrerS'enregistrer  Connexion  
<img <img <img <img <img
Partagez | 
 

 tableau de bord qui fonctionne rarement

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 12:04

Bonjour à tous. Heureux propriétaire d'un GC zj de 1997 en 2.5td, j'ai tout de même un gros premier souci.
De temps en temps, mon tableau de bord fonctionne normalement ( a part le voyant airbag qui reste allumé mais c'est une autre histoire).  Mais la plupart du temps je n'ai aucun compteur qui marche ni voyant au démarrage. Seuls les clignotants,  les phares et le voyant d'abs au démarrage fonctionnent. Concrètement,  quand je tourne la clé en position prechauffage, seul le voyant abs s'allume puis s'éteint,  mais aucun autre voyant. Par contre quand je reviens sur la position d'avant,  tous les voyants s'allument pendant quelques secondes puis s'éteignent. A noter que de temps en temps tout marche comme il faut mais ca ne dure que quelques secondes voir minutes.
J'ai commencé par changer le boitier qui reçoit le neiman, ou se branchent les fiches. Pas mieux. J'ai donc continué en changeant le neiman en lui même. Idem.
J'ai du temps pour bricoler car je suis en arrêt cette semaine suite opération du genoux mais je ne sais plus quoi faire... J'espère que vous pourrez m'éclairer sur une piste. Pour info, j'ai repéré un boîtier relais se situant en dessous de la boîte à fusibles sous le capot qui est cassé et qui a donc pu s'abîmer à l'intérieur.  J'en attends un autre, mais je ne sais pas si il a un rapport. Voici une photo de ce relais
Revenir en haut Aller en bas
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 12:33

J'ai oublié de preciser que sinon il demarre bien et tourne bien ( sauf que de temps en temps l'anti demarrage se met en rade et le moteur se coupe après demarrage, mais je pense que ce n'est pas lié, le problème ne dure pas longtemps)
Revenir en haut Aller en bas
stgil
Mister JJJH
Mister JJJH
avatar

Nombre de messages : 5409
Localisation : Drôme (26)
Prenom : Stephanie et Gilles
Date d'inscription : 03/09/2009

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 12:38

Salut,

J'y connais RIEN concernant les GC... Mais ça ressemble a un pb de connectique ... bof bof

Amicalement,

Gilles

_________________
Les c.. ça ose tout, c'est même à ça qu'on les reconnaît! (Les Tontons Flingueurs, d'après M. Audiard)
- CJ7 LAREDO 1982 2.1L D aka "El Blanco" Olympic White AV:DANA 30, AR:AMC 20 ratio 4.56 With trac-lok differential Status:Restaurée!: >>>ICI<<<
JE NE REPONDS PAS AUX DEMANDES EN MP DES MEMBRES AYANT MOINS DE 100 POSTS SUR LE FORUM ET QUI N'ONT PAS POSTÉS DES PHOTOS DE LEURS VÉHICULES DANS LEURS PRÉSENTATIONS!
- >>> Lotus Elise mkII SC (2009) <<<,Aka Porsche Killeuse, pour la balade
- AMAROK 2.0L BiTDI BVA8 4MOTION
Revenir en haut Aller en bas
http://stgil.synology.me/phpbb/index.php?sid=0d72b9660179c72373b
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 12:57

Merci pour ta réponse stgil. J'ai enlevé le tableau de bord pour nettoyer la broche derrière, j'ai testé tous les fusibles et mis de la bombe contact partout. Ce qui est bizarre c'est que ca ne semble pas lié à un mauvais contact car indépendant de toute secousse. En restant à l'arrêt les compteurs peuvent se mettre en marche et s'éteindre plusieurs fois.... J'ai remarqué aussi qu'en laissant la batterie débranchée quelques heures quand je la rebranche ca remarche quelques minutes... Suspect
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 15:32

salut

je ne connait pas le grand cherok

mais on sait jamais


tes soucis  j aurait dit neiman mais vu que tu as changé smile


c'est pas un fusible sinon sa reviendrait pas des fois .
c'est pas une mauvaise masse sinon sa ferait comme un faut contact
si tu dit que en debranchant ta batterie un moment puis sa revient et se coupe c'est comme s il y avait un inter qui coupe l alim de ton tableau de bord

juste une suggestion vu que parfois tu as un soucis d antidemarrage celui ci ne couperait t il pas alim du tableau de bord puis parfois se couperait lui meme et mettrais ton engin hors service .

generalement les antidemarrage d origine tant qu il ne sont pas couper ne donne aucun alim au contact tableau de bord et divers organe de demarrage pompe injection demarreur bref .


alors maintenant comment reparé cette histoire c'est simple c'est pratiquement insoluble si tu na pas une connaissance en electronique .




en gros l antidemarrage


il sert d inter de coupure pour differente alim

et c'est assez comlexe comme truc c'est pas juste un inter avec un relais qui coupe une alim  smile


c'est une centrale electronique basse tension pas en 12v plus du 5v

qui donne des ordre d allumage vers certain périphérique elle est sur un circuit imprimé avec relais et autre

de plus si elle est codé c'est la merde .


donc meme si tu arrive a trouvé la centrale et la remplacé par une autre si elle est codé sa marchera pas il faudra passer en concession pour lui faire un recodage

sinon il faut faire verfier ta centrale part un electronicien deja pour savoir si tu as pas un condo ou autre cramé dessus


un condo c'est fort possible mais sa visuelement tu peut le voir



voila en gros se que je peut t en dire .

trouve le schema de cablage du ZJ si tu sait le lire sa te sortira de la mouise peut etre

bon courage
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 16:30

Merci pour cette réponse, qui me semble assez plausible. Cependant, je me demande si l'anti demarrage ne coupe pas simplement l'injection après demarrage... En tout cas les deux pannes n'ont pas l'air liées car elles ne surviennent pas du tout au même moment. J'ai encore réessayé tout à l'heure. Quand je le laisse au repos un moment, même batterie branchée, tout remarche normalement pendant quelques minutes. Puis de nouveau ca se coupe et quand je coupe le moteur tous les voyants s'allument pendant quelques secondes...
Un point important que je n'ai pas dit c'est que cela affecte aussi les commandes de portières ( vitres, retros elec). Par contre quand je mets le neiman en toute première position ( poste allumé) les commandes de vitres marchent normalement.
Effectivement comme à un moment donné tout marche, je me dis que ca ne peut pas être un problème sur le faisceau. Comme en laissant reposer ca remarche quelques minutes, je me demande si ca ne serait pas un condensateur... Mais où ?? :-/ j'ai un manuel électronique avec des schemas électriques, mais c'est complètement incompréhensible pour moi... Je crois que je n'ai pas fini de chercher !!! :-/
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 17:21

au vu de se que tu enonce apres c'est possible que cela ne soit pas lier a l antidemarrage

mais une possiblité que les contact (les cosses ) du neiman soit plus tres jeunes non plus par message sans essayer sur la bete c'est pas evident de donné des pistes

mais essai quand meme de revoir les cosses au niveau du neiman
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 17:38

J'étais en train de lire le bouquin pour lantidemarrage, mais en anglais c'est technique quand même...
Les cosses du neiman ont l'air bonnes, et le fait de les faire bouger n'a aucun impact sur le problème.
On dirait vraiment un problème électronique avec ce retour en avant dernière position. Je vais attendre de recevoir ce petit relais qui était cassé. Mais je ne suis pas très confiant, car ce relais n'existe que les diesels, alors qu'un tableau de bord, il y en a partout...
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 19:08

pour moi c'est un soucis electronique mais ou amen
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mar 9 Déc 2014 - 21:45

Je le crois aussi, en tout cas merci car je n'avais pas pensé à lier les deux pannes, ca peut être une piste...
D'ailleurs j'ai un peu buché le bouquin et c'est dur de retrouver sur le véhicule tous les éléments car on ne sait pas ce qui a été bidouille avant. Par exemple j'ai une lumière sous le capot que j'ai reparé mais pas de contacteur, ni de trace du fil du contacteur... Et ce contacteur, sur le bouquin, fait partie du système antivol... En bref pas evident car il y a beaucoup de variantes pour le même modèle la même année.
Si il y a quelques génies de l'électronique qui traînent sur ce forum, je suis toute ouïe :-)
Revenir en haut Aller en bas
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mer 10 Déc 2014 - 12:36

Après avoir potassé le bouquin pendant quelques heures, il semble que toutes les fonctions qui marchent pas sont commandés par le Body Control Module, alors que le voyant ABS qui lui fonctionne, n'y passe pas... Après quelques lectures sur les forums américains, il semble que ce boîtier soit à l'origine de beaucoup de pannes électriques. Je vais donc essayer de changer ce BCM, apparament c'est plug and play, avec un risque de voir le kilométrage de mon véhicule changer pour celui de la nouvelle pièce ( si prise en occase). A ce moment là il faut passer chez jeep pour une reprog... A suivre!!!
Revenir en haut Aller en bas
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mer 10 Déc 2014 - 14:26

J'ai vérifié mon bcm, a l'oeil il a l'air ok, pas de composants cramés sur le circuit. Il y a bien un gros condensateur... J'ai passé de la bombe contact, je l'ai rebranché... Ca a fonctionné pendant une dizaine de minutes, j'ai failli souffler mais non, le problème est revenu... J'ai commandé un boîtier d'occase, on verra si ca resoud le problème. Je vais essayer de trouver un magasin d'électronique pour voir si le condensateur est changeable...
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mer 10 Déc 2014 - 19:32

ton conco s il est gonglé sur le haut ou une coulure il est mort sa se change sans soucis
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mer 10 Déc 2014 - 19:33

fait moi une photo du condo de dessus et coté je te dit de suite s il est mort
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Mer 10 Déc 2014 - 20:08

Pas de soucis je te fais une photo demain lors du changement
Revenir en haut Aller en bas
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 10:56

Autre BCM reçu ce matin, idem... Mêmes symptômes. Donc ce n'est pas le bcm. Je deviens chèvre lok.
Je vais essayer de m'attacher à une chose : lorsque je mets le contact, pas de voyants, pas de vitres ni à gauche ni à droite, le retro elec de gauche fonctionne mais pas celui de droite. Pour ce qui est du bouton de fermeture des portes, à gauche il marche seulement pour la portière gauche en ouverture, a droite il marche pour toute la voiture mais seulement en ouverture.... Quand je tourne la clé en position accessoire ( poste allumé) tout fonctionne bien.... Je ressort les wiring diagrams.... affraid
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 11:20

comme deja dit j essai juste de te donné des pistes

vu les soucis elec que tu as deja essai de voir aussi si l ancien proprio ou un autre n aura pas touché a la partie elec

un rajout d alarme ou un truc du style si oui sa pourrait venir de bidouillage ton soucis
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 11:56

Durdur, le mec qui l'avait avant moi etait un vieux qui a fait 50km en deux ans...
A priori pas d'alarme ou autre accessoires en plus, tout eqt d'origine...
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 12:04

il te reste plus que a suivre le schema elec et voir les module qui commande l histoire et les testé


tiens nous au courant si on peut on essai de t aider hey man
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 12:06

Honnêtement j'ai regardé les schémas elec et je n'y comprends riiiennnn mdr
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Jeu 11 Déc 2014 - 12:22

si tu comprend pas les schema elec tu va te tiré les cheveux alors
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Ven 12 Déc 2014 - 23:13

Bon alors après avoir passé des heures sur des forums américains, je n'ai toujours pas de réponse à mpn problème... J'ai passé la journée à nettoyer tous les fusibles et connections des deux boîtes à fusibles, puis j'ai pris la tension au fil du ccd+ et elle est correcte ( 2.4v) puis j'ai testé tous les fils qui arrivent à la broche du tableau de bord, tout à l'air d'être normal... J'ai ensuite déconnecté un par un tous les modules : les deux sous les sièges arrière, le bcm, le pcm, le gestionnaire d'abs, rien ne change le problème... Je n'arrive pas à comprendre pourquoi quand je deconnecte la batterie un certain temps tout remarche puis au bout de quelques minutes ca recommence... Personne n'a jamais solutionné ce problème ?? Ca commence à être dir, j'y ai passé beaucoup de temps cette semaine, sans résultat
Revenir en haut Aller en bas
titmat23
NEWBIE
NEWBIE


Nombre de messages : 24
Date d'inscription : 09/12/2014

MessageSujet: Re: tableau de bord qui fonctionne rarement   Sam 13 Déc 2014 - 18:23

Hallleulliiiaaaaa!!!! J'ai trouvé l'origine du problème. Après avoir listé tous les modules recevant un signal du ccd+, je les ai démonté un par un. Et il s'agit du module de l'airbag qui faisait buger tout le reste, en bougeant le connecteur le problème disparaissait et revenait. Il se trouve sous la console centrale, à côté du frein à main. Je l'ai débranché pour le moment ( la bombe contact n'a rien pu faire), il y a le voyant de ceinture et l'abs qui s'allument mais ca doit être dû au debranchage. Je vais remplacer le module. En tout cas mon tableau de bord marche!!!!! J'espère que ca servira à d'autres car je n'ai trouvé aucune solution malgré les heures passées sur les forums. Je vous dirais si ca va avec le nouveau module.
Revenir en haut Aller en bas
TRISTANLCF
ADMINISTRATEUR
ADMINISTRATEUR
avatar

Nombre de messages : 16673
Age : 45
Localisation : hautes alpes
Prenom : tristan
Date d'inscription : 06/09/2005

MessageSujet: Re: tableau de bord qui fonctionne rarement   Sam 13 Déc 2014 - 18:27

nickel

sa pay toujours de passer des heures dessus 22
Revenir en haut Aller en bas
http://Www.jeepsuperforum.com
stgil
Mister JJJH
Mister JJJH
avatar

Nombre de messages : 5409
Localisation : Drôme (26)
Prenom : Stephanie et Gilles
Date d'inscription : 03/09/2009

MessageSujet: Re: tableau de bord qui fonctionne rarement   Sam 13 Déc 2014 - 18:28

Bravo ! ET merci pour le retour! Pour les problemes electriques, un seul mot d'ordre: etre perceverant!...et methodique! clin d oeil

Amicalement,

Gilles

_________________
Les c.. ça ose tout, c'est même à ça qu'on les reconnaît! (Les Tontons Flingueurs, d'après M. Audiard)
- CJ7 LAREDO 1982 2.1L D aka "El Blanco" Olympic White AV:DANA 30, AR:AMC 20 ratio 4.56 With trac-lok differential Status:Restaurée!: >>>ICI<<<
JE NE REPONDS PAS AUX DEMANDES EN MP DES MEMBRES AYANT MOINS DE 100 POSTS SUR LE FORUM ET QUI N'ONT PAS POSTÉS DES PHOTOS DE LEURS VÉHICULES DANS LEURS PRÉSENTATIONS!
- >>> Lotus Elise mkII SC (2009) <<<,Aka Porsche Killeuse, pour la balade
- AMAROK 2.0L BiTDI BVA8 4MOTION
Revenir en haut Aller en bas
http://stgil.synology.me/phpbb/index.php?sid=0d72b9660179c72373b
 
tableau de bord qui fonctionne rarement
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» tableau de bord 406 A
» voyant tableau de bord
» Problème sur tableau de bord 125 BURGMAN 2005
» Tableau de bord VOLVO
» Couleur écran tableau de bord

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
JEEP JEEP JEEP.....HOURRA !!!!! :: CARROSSERIE :: ELECTRICITE-
Sauter vers: