JEEP JEEP JEEP.....HOURRA !!!!!

FORUM TECHNIQUE JEEP EN LANGUE FRANCAISE
 
AccueilAccueil  PortailPortail  PublicationsPublications  S'enregistrerS'enregistrer  Connexion  
<img <img <img <img <img
Partagez
 

 réfection totale moteur XJ mais problème (d'allumage ?)

Aller en bas 
AuteurMessage
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 27 Mai 2019 - 15:43

Allez je me lance, premier post, mais je vous préviens il est tartiné...

Comme je le disais dans ma présentation,  le moteur de mon XJ de 1990 242cid 4.0L équipé GPL est arrivé à bout de souffle à 405.000 kms (le cylindre #03 n'avait déjà presque plus de compression depuis au moins 6 mois);

Voilà l'engin au bout de sa route:
réfection totale moteur XJ mais problème (d'allumage ?) J09-0910

J'ai réussi à le pousser à 410.000 kms mais cela devenait un peu onéreux: 1 litre d'huile aux 100kms, soit 50 litres d'huile environ sur les deux derniers mois (d'ailleurs à savoir que le 4L résiste bien au manque d'huile: sur ses derniers 1000 kms, j'ai parfois dû rajouter plus de 2 litres pour revenir au niveau sans qu'il casse !)

Donc grand projet de printemps: refaire le moteur du XJ avant l'été pour le remettre sur les pistes!

Je suis parti sur l'achat chez RockAuto d'un EXACT POWERTRAIN L4087JAF



Mais pour partir serein et rouler longtemps au GPL, l'idée était d'ouvrir la culasse et de remplacer les soupapes par des soupapes renforcées, aussi achetées chez Rockauto
SEALED POWER V2526 pour l'échappement

SEALED POWER V2527 pour l'admission

ainsi que poser des sièges de soupapes en acier renforcés sur la culasse en fonte.

Pour tout ces travaux dont je n'avais de toutes façon ni la compétence ni le temps d'effectuer, j'ai fait appel à un motoriste, une société spécialisée dans la reconstruction de moteurs située dans le 77 juste à côté de mon atelier... Bien pratique.

En plus du moteur en lui-même, le refroidissement ayant été refait il y a moins de deux ans, nous avons prévu de changer le collecteur d'échappement et le convertisseur de couple (tant qu'à faire).

Le moteur est arrivé des US en seulement 5 jours  le 14 février et les pièces annexes en 2 jours seulement (bravo RockAuto)

L'idée était de travailler sur la culasse du nouveau moteur et de faire l'échange de moteur seulement ces travaux terminés.

Premier déboire: arrivé au 7° millimètre du défonçage (nécessaire pour installer les frettes acier spécial GPL) , la fonte de la culasse neuve s'est fendue au niveau du 6° cylindre. Une culasse alu (pas de risque d'éclatement) coûtant plus de 1500$ (hors budget pour moi), avec le motoriste, nous avons décidé de faire rentrer le XJ, de tomber le moteur et de refaire une tentative de défonçage en allant un peu moins loin (6,5mm)

Deuxième déboire le 1° avril (mauvais poisson!): le motoriste m'informe que le volant moteur est fendu et qu'il faut le changer. Nouvelle commande le 2 chez RockAuto qui arrive le 4 avril (en 2 jours seulement, encore bravo Rockauto)

Mi Avril, le moteur EXACT POWERTRAIN remonté avec mon ancienne culasse équipée de ses sièges et soupapes renforcés, ainsi que le volant moteur, convertisseur de couple neufs est remonté sur le XJ.

Je passe voir les travaux, troisième déboire: le motoriste a oublié de monter le collecteur d'échappement neuf ! Il prend l'oubli à son compte et recommence...

4° déboire (mineur): Au moment de démarrer le moteur l'un des tuyaux de refroidissement de l'huile de BV a éclaté (je pense qu'ils étaient d'origine donc rien à leur reprocher), nouvelle commande chez RockAuto qui arrive le 23 avril.
Fin avril, enfin redémarrage du moteur...

Début mai, le motoriste m'appelle pour me faire part d'un petit problème....

Le moteur tourne au ralenti mais refuse de monter au dessus de 2000 tours, et entre le ralenti et 2000 tours il pétarade ...

J'ai un scanner Span-On MT 2500 (la "valise" d'origine) en permanence branché sur la prise obd et les paramètres que je lis alors sont normaux : LOOP STATUS CLOSED, la sonde lambda "travaille" , température d'eau correcte, TPS 0,70V, seuls remarques (de mémoire) un peu hors normes : rotation de ralenti un peu basse (550tr/min env), ST FULL TRIM un peu faible (dans les 90 de mémoire au lieu des 120-140 habituels), mais je n'ai ce jour là que 30 minutes sur place, et le motoriste me rassure en disant qu'il va trouver le problème.

Fin de semaine, il me rappelle : il pense que cela vient de l'allumage. J'ai un faisceau et une bobine et son support électronique d'avance et je lui propose de lui amener pour tester; nous sommes le samedi 27 avril. Je ne vois pas tellement pourquoi la bobine (qui avait moins de deux ans) aurait lâché mais il m'explique alors qu'au premier démarrage du moteur, qu'il a laissé tourner au ralenti pendant une heure, le doigt de l'allumeur a fondu (il l'a commandé et remplacé lui-même) et que cela aurait pu endommager la bobine ou autre... Bon...

Après test avec ma bobine + support électronique + faisceau = idem, même problème, ça pétarade; il pense alors au capteur de position de vilebrequin dans la tête delco... En effet, quand on le débranche, le moteur continue de tourner ... ! [c'est normal ça ?]
Nouvelle commande chez RockAuto qui arrive le 6 avril, à 20€ près j'ai pris une tête complète WORLD POWER SYSTEMS DST4692


Test avec la nouvelle tête = idem, même problème, ça pétarade; le motoriste continue ses recherches en testant tout ce qu'il peut... Calage du moteur OK, calage de la tête d'allumeur OK, Capteur MAP OK, CPS OK, ....

De mon côté je cherche une heure sur les forums et tombe sur un post qui décrit le même problème: ça pétarade entre le ralenti et 2000 tours !!! Cela vient du volant moteur (dans le post en question le volant moteur n'était pas le bon modèle), et je lui envoie l'article; je vérifie de mon côté ce que j'ai commandé: un PIONEER FRA333 {#33002675} parfaitement adapté à ce modèle XJ

Mais il pense qu'il pourrait avoir une erreur sur le magasinage de la pièce et la semaine dernière, il tombe la boîte et vérifie le volant moteur par rapport à l'ancien: c'est le même au millimètre près... !
Il remonte le tout sans m'appeler = grosse engueulade au téléphone

De mon côté j'ai lu ce que j'ai pu à droite et à gauche et je suspecte une désynchronisation de l'allumage, dû soit à la position de la tête d'allumeur (vérifié par ses soins), soir au montage du volant moteur (il dit qu'il n'y a qu'un montage possible)... Qu'en pensez-vous ? Le volant moteur peut-il créer ce genre de problème s'il n'est pas aligné correctement avec le convertisseur de couple ? Voyez-vous une autre cause possible ?

Je vais y aller demain mardi pour relever le maximum d'indices, avez-vous des idées à me soumettre ?

Avec d'avance tous mes remerciements.

Max
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeMer 29 Mai 2019 - 9:20

Bonjour à tous

Quelques infos supplémentaires (et les questions qui vont avec):

Je rappelle les symptômes: le moteur tourne presque normalement au ralenti et jusqu'à 2000 tours environs, à partir de 2000 tours il "ratatouille" comme s''il avait un défaut d'allumage

1/ On s'est aperçu que quand on dépasse les 2000 tours, le compte tours du tableau de bord rste bloqué à 2000 tours ... ! Savez vous quel module ou capteur donne cette info au compte tours ?

2/ Quand on débranche le capteur de position de l'arbre à came (dans la tête d'allumeur) le moteur continue de tourner comme si de rein n'était... Est-ce normal ? Quelqu'un veut-il bien essayer de débrancher (temporairement Wink) son capteur de pos arbre à came sur un XJ 4.0L pour voir ce qui se passe?

Merci à vous

Max
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeVen 31 Mai 2019 - 18:51

NEWS: TOUJOURS DANS LA PANADE...

Rappel des faits: C'est un moteur neuf LO de XJ 1990 4.0L cid 242 sur lequel j'ai fait tomber la culasse par un motoriste afin de l'équiper pour le GPL: sièges et soupapes renforcées... Moteur remonté, elle démarre et tourne bien entre 800 et 1900tr/min mais elle ratatouille sévère au delà de 2000 tours...


Voilà l'engin:

réfection totale moteur XJ mais problème (d'allumage ?) Img_3710


Retour sur la flexplate (volant moteur): suite à plusieurs recherche sur les forums, j'avais émis des doutes sur le montage et/ou

le modèle de la flexplate  et j'ai demandé  au motoriste de vérifier la flexplate neuve PIONEER FRA333 {#33002675} qui a été montée même si cette référence #33002675 est bien celle de la pièce d'origine

C'est ce qu'il fait la semaine dernière, comme je le disais plus haut:
Citation :
il tombe la boîte et vérifie le volant moteur par rapport à l'ancien: c'est le même au millimètre près... !

Mais au lieu de m'appeler pour qu'on regarde ça ensemble, il a remonté la BV sans que je puisse regarder pour voir moi aussi et avoir éventuellement une autre idée!!! D'où la grosse engueulade... Mais bon, c'est fait maintenant. On en a reparlé depuis, il l'a vraiment bien vérifiée en alignant les trous principaux, l’excentrique est aligné lui aussi, mêmes lumières : même nombre, mêmes dimensions (au pied à coulisse), même angle par rapport à l'ancien... Donc c'est pas ça... C'est la good flexplate

J'ai moi-même fait quelques tests hier:

1/ CPS OK: 268ohms à chaud, en dynamique, débranché au démarrage = 200mVac , avec la good flexplate on peut se dire que ça c'est bon

2/ symptôme: au scanner, on voit qu'au delà de 2000 tours/min, la ST FUEL TRIM (compensation instantanée de carburant ) passe en butée à 255 (valeur moyenne 120-140), autrement dit l'UCE noie littéralement le moteur d'essence... Tu m'étonnes que ça ratatouille...

3/ symptôme: le signal de compte tours (borne C du connecteur 1 de MCA - Module de Commande de l'Allumage - sous la bobine) refuse de dépasser 1,9Vac (pile poil à la vitesse des problèmes, env 2000tr/min), ça c'est logique...

4/ mais le signal reçu par le MCA du UCE (Unité de Commande Electronique ou "Calculateur") sur la borne B du connecteur 2 du MCA, fait de même: il plafonne à 1,9Vac, donc ce n'est pas le MCA qui est en cause (testé par ailleurs avec une pièce d'occasion) puisque le signal qu'il reçoit de l'UCE est lui-même limité

réfection totale moteur XJ mais problème (d'allumage ?) Raccor10

Le problème vient donc de UCE, soit parce qu'elle reçoit un mauvais signal, soit parce qu'elle même est en panne, mais ça c'est peu probable à mon avis pour deux raisons: 1/ elle a été changée il y a deux ans 2/ au scanner toutes les valeurs sont actives et cohérentes entre 800 et 2000 tours/min...

Donc j'ai procédé ensuite à la vérification de l’Impulsion de Synchronisation du stator comme expliqué ici:

réfection totale moteur XJ mais problème (d'allumage ?) Vzorif10

ET là, surprise: je mesure 2,5Vac au lieu des 5Vac annoncés:

réfection totale moteur XJ mais problème (d'allumage ?) Img_3710

Or "Le signal d'entrée de synchronisation et le capteur de vitesse permettent à l'unité de commande électronique d'établir les points de référence nécessaires pour synchroniser l'injection." (extrait du manuel atelier électricité des cherok 87-90...)

Ah, voilà un début de piste...

Malheureusement la piste est courte car la continuité des fils entre tête d'allumeur et UCE a été contrôlé par le motoriste et la tête d'allumeur complète a déjà été changée par une neuve... Bref, retour à la case départ...

J'ai demandé au motoriste de contrôler côté UCE la tension des 5Vac attendus, j'attends le résultat, mais d'ici là, si vous avez des réflexions ou idées je suis toujours preneur... Qui a une idée de pourquoi cette tension pourrait être de 2,5vac au lieu des 5Vac attendus ? A votre bon coeur m'sieurs dames !
Revenir en haut Aller en bas
Chris11
DEPENDANT(E)
DEPENDANT(E)


Nombre de messages : 111
Age : 46
Localisation : ARZENS
Prenom : Christophe
Date d'inscription : 14/06/2014

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeDim 2 Juin 2019 - 13:50

Peu etre qu'en mettant le bouton sur tension continue c'est mieux?
Revenir en haut Aller en bas
Chris11
DEPENDANT(E)
DEPENDANT(E)


Nombre de messages : 111
Age : 46
Localisation : ARZENS
Prenom : Christophe
Date d'inscription : 14/06/2014

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeDim 2 Juin 2019 - 13:51

J'aurais du lire la notice avant de parler… DSL
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 3 Juin 2019 - 10:28

Merci tout de même Chris mais oui c'est bien en AC qu'il faut faire cette mesure...

Ce we, j'ai pu faire quelques essais sur le bousin: le signal reçu par le MCA du UCE (Unité de Commande Electronique ou "Calculateur") sur la borne B du connecteur 2 du MCA, fait de même, que ce soit à l'essence ou au GPL: il plafonne à 1,9Vac; donc forcément il y a des ratés à partir de 1900 tours...

Comme c'est un GPL aspiré et non pas injecté, l'alimentation en carburant semble de moins en moins en cause et je penche pour un problème d'avance à l'allumage mal géré par le calculateur qui reçoit sans doute de mauvaises infos, soit du capteur CPS (de moins en moins probable étant donné les vérifications qui ont été faites), soit du capteur de l'Impulsion de Synchronisation du stator...

Quelqu'un a t-il déjà vu dans les forums d'autres moyens de tester cette Impulsion de Synchronisation du stator ?
Revenir en haut Aller en bas
aris0145
NEWBIE
NEWBIE


Nombre de messages : 11
Date d'inscription : 13/12/2016

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 3 Juin 2019 - 11:43

Ca ne se limite peut-être pas à un problème d allumeur ...
Je t invite en premier lieu à contrôler tes masses moteur et même à en ajouter une pour faire un nouveau test .
Ensuite, si ce n'est déjà fait, nettoyé bien le corps de papillon et remplace tous les éléments électriques en lien avec le collecteur d admission et le capteur d arbre à cames qui se trouve dans l allumeur (et non pas vilebrequin comme tu l as écris plus haut, celui-ci se trouve quant à lui sur la cloche de boîte près du collecteur d admission)
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 10 Juin 2019 - 15:52

Bonjour à tous

Non bien sûr, tant qu'on n'a pas trouvé on ne peut pas dire que ça se limite à un problème d'allumeur...

MAIS:
- toutes les masses ont été vérifiées
- le moteur est neuf
- le collecteur a été déposé et nettoyé ainsi que le cors de papillon
- depuis cette recherche de panne, tous les capteurs ont été changés par d'autres: CPS, capteur de position de papillon, capteur d'arbre à came (tête d'allumeur entièrement changée par une neuve)
- le phénomène se reproduit à l'identique à l'essence comme au GPL (système aspiré qui ne passe pas par les injecteurs) ce qui exclu un problème alimentation en essence
- entre le ralenti et 1800tr/min environ, le scanner OBD donne des valeurs correctes sur tous les paramètres
- à partir de 1900tr/min, voici ce qui se passe:
      1/ le signal reçu par le MCA du UCE (Unité de Commande Electronique ou "Calculateur") sur la borne B du connecteur 2 du MCA plafonne à 1,9Vac (que ce soit à l'essence ou au GPL)  
      2/ le calculos noie le moteur d'essence (au scanner on lit qu'il pousse le ST FUEL TRIM à 255 contre 120-140 en fonctionnement au ralenti); bien sûr au GPL cela n'a pas d'effet puisque les injecteurs sont fermés mais le moteur "ratatouille" quand même...
     3/ Par conséquent la sonde lambda reste collée à 4,98V, et la boucle passe en mode dégradé OPEN LOOP

Cette semaine le motoriste doit essayer de comprendre pourquoi on a seulement ces 2,5Vac au lieu des 5Vac annoncés par la notice

C'est notre seule piste, si quelqu'un a déjà mesuré ça ou peux vérifier "ce qu'on devrait avoir" sur son XJ LO je suis preneur ....
Revenir en haut Aller en bas
urs
DEPENDANT(E)
DEPENDANT(E)


Nombre de messages : 119
Age : 53
Localisation : nord 71
Prenom : olivier
Date d'inscription : 08/02/2018

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 10 Juin 2019 - 17:08

salut

sur mon systeme gpl (installe en 1992)l'aspiration est controlee par un moteur pas-a-pas et le calculateur qui gere ce moteur "pique" une partie des infos sur les fils d'injecteurs donc si ton systeme est du meme type tu peux avoir un probleme au niveau de la gestion de l'injection

je suis pas un pro du tout de la gestion electronique mais sauf erreur de ma part dans tout ce que tu as fais tu ne parles pas du capteur de PMH sur le volant moteur (il me semble qu'il y en a un sur la "renix") tu dois aussi avoir (il me semble) un detecteur de cliquetis

Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeMar 11 Juin 2019 - 14:28

Salut

Merci pour les suggestions, mais je ne cois pas que la piste du système GPL soit la bonne pour 3 raisons:

1/ Mon système GPL (comme le tiens d'ailleurs) est un système "aspiré", c'est à dire que le GPL est mélangé à l'air dans le collecteur sans passer par les injecteurs (contrairement à un système "injecté"). Simplement, quand on passe au GPL, l'électronique "coupe" les injecteurs pour stopper l'arrivée d'essence, mais c'est du ON/OFF
2/ Que le moteur tourne au GPL ou à l'essence les symptômes sont exactement les mêmes (si cela venait des injecteurs - qui sont coupés au GPL - le symptôme devrait être différent selon les carburants)
3/ Quand le circuit de GPL n'est plus du tout alimenté (j'ai enlevé son fusible) , et qu'on tourne à l'essence les symptômes sont toujours exactement les mêmes...

Pour être précis sur le système GPL que je commence à connaître, le calculateur qui gère le GPL ne "pique" pas une partie des infos sur les fils d'injecteurs; il les "pique" sur les infos du CPP (Capteur de Position du Papillon) et peut-être selon les systèmes des infos de la sonde lambda; en fonction de ces deux valeurs il va commander plus ou moins l'ouverture de débit de GPL par l'intermédiaire du moteur à pas. Par ailleurs, comme dit plus haut, il "coupe" les injecteurs pour stopper l'arrivée d'essence.

En ce qui concerne le PMH si j'ai en parlé en employant un autre abréviation , c'est le CPS (Crankshaft Position Sensor en anglais ou Capteur de Point Mort Haut en français, il faudrait d'ailleurs dire CPMH, ou Capteur de Position de Vilebrequin - CPV); non seulement il a été testé à chaud (268ohms) mais aussi en dynamique (200mV au démarrage CPS débranché); et aussi remplacé deux fois par des pièces d'occasion en bon état (donc ceinture, bretelle et échange de deux autres bretelles Wink)... donc CPMH = CPV = CPS

Non la seule valeur qui est bizarre c'est ces  2,5Vac au lieu des 5Vac sur les bornes du Capteur d'Arbre à Came situé dans la tête d'allumeur... D'ailleurs en refaisant un test tout à l'heure il semblerait que l'on n'ai plus que 1,5Vac de l'autre côte de la prise (côté calculo donc); le motoriste doit changer cette prise cet après-midi, si seulement ça pouvait être ça  Rolling Eyes

Je vous tiens au courant...

En attendant, toujours preneur d'infos sur les 2,5Vac sur les bornes du Capteur d'Arbre à Came...
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 17 Juin 2019 - 20:21

Bonjour à tous

Ce qu'il y a quand même de très suspect c'est que le moteur se comporte de la même manière que l'on débranche le connecteur du capteur de l'Impulsion de Synchronisation (dans la tête d'allumeur donc) ou qu'on la laisse branchée: tout se passe donc comme si l'UCE ne tenait pas compte de ce signal de synchro...

Alors depuis on a:
- mesuré LA TENSION ALTERNATIVE AUX BORNES du Capteur de l'Impulsion de Synchronisation avec un voltmètre analogique, rien de probant:  l'analogique indique 10Vac alors que le numérique indique 2,5Vac; c'est à rien n'y comprendre...
- changé le connecteur côté faisceau -> idem
- tiré des fils externes directs du connecteur du capteur jusqu'à l'UCE  -> idem
- essayer de changer la position de la tête de +/-1 cran par rapport à la position du PMH  (problème parfois trouvé dans les forums avec les moteurs Chryslers)  -> idem

Je rappelle que cette tête d'allumeur est neuve (c'est la première chose qui a été faite quand on a trouvé le problème) et donc que ni le capteur ni son connecteur ne peuvent être mis en cause. La masse vérifiée au moins 10x...

Bref, c'est à devenir fou !   Evil or Very Mad  

Si des jeepers ont des infos pour savoir comment valider ou invalider ce signal de synchro je suis plus que preneur !!!  

Idea  Et aussi bien sûr toute autre suggestions mais j'ai de plus en plus l'impression qu'on arrive au bout...
Revenir en haut Aller en bas
urs
DEPENDANT(E)
DEPENDANT(E)


Nombre de messages : 119
Age : 53
Localisation : nord 71
Prenom : olivier
Date d'inscription : 08/02/2018

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeLun 17 Juin 2019 - 23:09

salut

de memoire(mais ça date et c'est tres loin dans ma memoire) pour la difference de lecture analogique/numerique il y a une histoire de forme et/ou frequence du signal par rapport a la tehnologie(interne) qui peut fausser les mesures

autrement suggestion bête, tu n'as pas une autre gestion sous la main pour comparer(ou eventuellement un reset si la renix le permet)

pour revenir sur le systeme gpl le mien ne recupere aucune info directement sur la gestion moteur,il recupere uniquement les "impulsions" injecteurs pour les convertir en quantite de gaz et la temperature moteur sur le ldr dans le detendeur pour la bascule automatique ess/gaz au demarrage


bon courage

Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeMar 18 Juin 2019 - 9:23

Salut urs

Oui c'est possible, j'y avais pensé aussi (sinon c'est à devenir fou !), si l'onde n'est pas sinusoïdale mais impulsionnelle (donc plutôt carrée) que, selon les appareils, la lecture soit différente (si c'est en valeur moyenne tout dépend de la réactivité de l'appareil); mais non je n'ai pas d'autre appareil sous la main, j'ai déjà eu du mal à trouver un voltmètre analogique y'en a plus beaucoup...

Après on peut se dire qu'il y a quand même une impulsion, mais est-elle au bon niveau et au bon moment ça ...?

En tout cas l'UCE n'en a rien à f... puisque branchée ou débranchée le moulin tourne exactement de la même manière, c'est à dire très bien jusqu'à 1900tr/min puis ratatouille sévère... ça quand même c'est pas normal...

Ha oui pour ton système GPL je comprends, c'est totalement différent du mien, c'est pas bête d'ailleurs comme principe, ça marche bien ? C'est quelle marque ?

Revenir en haut Aller en bas
urs
DEPENDANT(E)
DEPENDANT(E)


Nombre de messages : 119
Age : 53
Localisation : nord 71
Prenom : olivier
Date d'inscription : 08/02/2018

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeMar 18 Juin 2019 - 12:52

salut

c'est peut-etre la gestion moteur qui bug (tu as repris tout le reste) tu devrais pouvoir faire un autodiag et eventuellement un reset

mon systeme gpl c'est un roxer(marque disparue) mauvaise reputation mais jusque la pas de probleme,(heureusement car plus de pieces dispo) et pas de differrence frappante entre gpl et ess/ethanol en usage courant
Revenir en haut Aller en bas
maxiyan
NEWBIE
NEWBIE


Nombre de messages : 13
Age : 50
Localisation : 75
Prenom : Max
Date d'inscription : 28/07/2017

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeMar 18 Juin 2019 - 13:05

Salut urs

merci pour ton soutien;

la gestion moteur c'est l'ECU; dans les forums ça ne s'est jamais vu sur un Renix... et l'ECU fonctionnait avec l'ancien moteur donc je dirais que la probabilité est de 1/1000000 mais par acquis de conscience j'en ai acheté un d'occas que je viens de recevoir aujourd'hui

Le RENIX se reset à chaque débranchement de batterie, donc ça aussi fait plusieurs centaines de fois... Il n'y a pas d'autodiag sur le RENIX mais j'ai un scanner span-on, comme dit plus haut, qui dit que toutes les valeurs sont bonnes en dessous de 1900 tr/min mais à partir de là c'est panade (cf plus haut)

Le motoriste va échanger l'ECU, et si ça pouvait seulement être ça, je reléguerais volontiers "les probabilités" à la poubelle de le recherche de pannes mécaniques !

je vous tiens au courant
Revenir en haut Aller en bas
mystery_077
NEWBIE
NEWBIE


Nombre de messages : 5
Date d'inscription : 27/04/2019

réfection totale moteur XJ mais problème (d'allumage ?) Empty
MessageSujet: Re: réfection totale moteur XJ mais problème (d'allumage ?)   réfection totale moteur XJ mais problème (d'allumage ?) Icon_minitimeHier à 12:54

Pour ton pb de tension comme l'a dit un autre membre ça vient du multimètre, les multimètre numérique donne une valeur moyenne, si tu veux être sur de ton capteur le mieux c'est un oscilloscope.
Normalement tu as plusieurs capteurs d'alimentés en 5V vérifie que tu aies bien le 5V qui arrive sur tous les capteurs qui doivent l'avoir, fais le moteur tournant en branchant le - de ton multimètre sur le - de la batterie ensuite tu déplaces le - de ton multimètre sur un - d'alimentation du calculateur sur un de ses connecteurs, pas sur son boîtier en alu.
Tu regardes si la tension que tu as avec - sur batterie et - sur connecteur de calculateur est quasi pareille.
Pour les capteurs tu t'embrouilles un peu le capteur arbre à came (AAC) ne donne pas le point mort haut du moteur c'est un capteur de phase, il indique au moteur que pour ce cycle le pmh correspond au cylindre1.
Revenir en haut Aller en bas
 
réfection totale moteur XJ mais problème (d'allumage ?)
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Démontage d'un bateau a moteur et réfection totale
» moteur SACHS STAMO ST-203 problème bobine allumage
» [Citron27] C15E 1992
» batterie chargée se coupe !!!!
» Mitsubishi Diamana ahina 60 Stiff sur 910 D2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
JEEP JEEP JEEP.....HOURRA !!!!! :: MECANIQUE :: MOTORISATION-
Sauter vers: