JEEP JEEP JEEP.....HOURRA !!!!!
JEEP JEEP JEEP.....HOURRA !!!!!
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-25%
Le deal à ne pas rater :
Abonnement PS Plus de 12 mois
44.99 € 59.99 €
Voir le deal

problème de phares / codes sur xj / vraiment besoin d'aide

Aller en bas

default problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Sam 3 Nov 2012 - 12:56

salut à tous
bon bein nouveauté du moment sur mon xj : les problèmes électriques commencent ou continuent : en essayant de mettre plein phare (donc en actionnant le comodo) dans une zone noire sur la route, ça m'a coupé les codes!! impossible de les remettre!! j'ai coupé le moteur, remis le contact, éteint, allumé, bref tout essayé : rien n'y fait!!! Les veilleuses marchent toujours, heureusement.

Il n'y a pas de fusible pour les codes et phares j'ai l'impression, j'ai vérifié les ampoules RAS. Quelqu'un aurait une idée? déjà rencontré ce problème? Je pense que ça vient du comodo, car la tirette sur le tdb pour allumer veilleuses/codes à l'air de fonctionner (avant cela mon comodo était dur, avait du jeu, ne revenait pas en auto sur le clignotant à gauche mais marchait à droite.....)....

Quelqu'un aurait un avis?

Merci d'avance.

cordialement


Dernière édition par tintinmush38 le Lun 12 Nov 2012 - 15:39, édité 1 fois

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Dim 4 Nov 2012 - 12:43

personne n'aurait une idée?

savez vous où se trouvent les relais et peut être fusible pour les phares?

merci d'avance

Cordialement

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  dumecorsica le Dim 4 Nov 2012 - 18:17

tu devrai regarder sur la colonne de direction pédale cote embrayage tu a une tige métallique qui rentre dans un bloc ces le comodo code phare
dumecorsica
dumecorsica
DEPENDANT(E)
DEPENDANT(E)

Nombre de messages : 222
Localisation : HAUTE CORSE
Date d'inscription : 30/12/2007

http://www.corsicajeepers.fr/

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Dim 4 Nov 2012 - 19:58

merci de l'info, je vais regarder dès qu'il fera jour et ne pleuvra plus.....
Cordialement
Tintin

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Mer 7 Nov 2012 - 8:01

salut

j'ai pris une photo du merdier là bas dessous, est-ce que ce dont tu parles y apparait?


problème de phares / codes sur xj / vraiment besoin d'aide 20121110

Merci d'avance

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tristan le Mer 7 Nov 2012 - 19:36

c'est le long de la colonne coller dessus sa part du haut du volant vers le bas en bas a droite en gros .
on ne le voit pas sur la photo

_________________
JEEP CHEROKEE XJ 4L , 2.5 VM ,2.1 TD

problème de phares / codes sur xj / vraiment besoin d'aide 41861_transp10
tristan
tristan
MODERATEUR
MODERATEUR

Nombre de messages : 1230
Age : 47
Prenom : tristan
Date d'inscription : 13/02/2011

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Mer 7 Nov 2012 - 21:47

ok, merci, je prendrai le temps de mieux regarder, et surtout il faut que je démonte!!

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Jeu 8 Nov 2012 - 22:19

salut à tous

bon, mes investigations continuent. Ce soir, dans le noir Very Happy , j'ai senti la fameuse tige qui bouge quand j'actionne la manette de comodo codes/phares. Elle court le long de la colonne de direction jusqu'à un boitier (pas vu car dans le noir, mais je suppose qu'il s'agit de l'inverseur codes/ phares ). Si la manette actionne cette tige, cela veut dire que le pb se situe donc entre l'inverseur et les phares du coup, je pense.
Et pas comme je le pensais dans le comodo....ça va m'éviter de démonter le volant...

Après lecture du schéma élec de la RTA (quelle merde ces trucs de schémas élec auto!! il faut être bac + 18 pour les comprendre!!!) j'ai l'impression qu'il n'y a ni relai ni fusible entre l'inverseur (n° 64 sur le schéma) et les phares (n° 9 et 14). Me trompe-je ? (si quelqu'un sait?)

si vous avez des infos je suis preneur!!

Merci d'avance

Cordialement




tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Lun 12 Nov 2012 - 15:48

Bonjour

je relance le sujet car j'ai VRAIMENT besoin d'aide!!

je sèche...

J'ai démonté le tdb dans la zone de l'inverseur code / phares
(photo très floue, désolé)
problème de phares / codes sur xj / vraiment besoin d'aide 20121111



Avant de démonter l'inverseur que l'on pourrait incriminer, j'ai déconnecté le connecteur en me disant que j'allais vérifier si mon pb vient d'un soucis entre celui ci et les phares (plutot que de l'inverseur)
photos (encore floues):
problème de phares / codes sur xj / vraiment besoin d'aide 20121112
problème de phares / codes sur xj / vraiment besoin d'aide 20121113

lorsque je manipule la tirette des veilleuses/codes, j'obtient du (presque) 12V entre la borne du bas du connecteur (gros fil marron et noir) et la masse véhicule, on doit donc pouvoir dire que la tirette fonctionne : le courant arrivre

je suppose que le courant doit partir par les 2 fils verts et blancs vers les phares mais, si je ponte entre la borne du bas du connecteur et l'une des 2 autres bornes de ce connecteur (si tout allait bien les phares devraient s'allumer je suppose), rien ne se passe au niveau des phares ==> cela veut-il dire que le pb est donc entre le connecteur et les phares?

AIDDDDEEEEEZZZZZ moi!!!!! S'IL VOUS PLAIT!!!!!!

y a t-il un relais ou fusible entre ce connecteur et les phares? par exemple....?

Cordialement et merci d'avance



tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Mar 13 Nov 2012 - 22:09

bonsoir à tous

mon problème ne semble pas intéresser grand monde, ou bien personne n'a d'idée....

je n'arrive pas à trouver le temps pour faire avancer mes recherche, je n'y consacre que 30mn par jour, du coup ça stagne, m'énerve et me déprime.... bref la misère quoi!!

j'ai ré essayé 2/3 trucs. j'ai potassé la RTA et son schéma élec.

Sur le connecteur en photo ci dessus (qui va vers l'inverseur phares/codes en prise avec le comodo), la borne du milieu est à priori le + qui vient de la tirette-potentiomètre des phares, fil Marron-noir. Les 2 autres bornes, ont les fils suivants : 2 verts et 2 blancs. Un vert va à connecteur 1=raccordement moteur / planche de bord, un blanc idem.
l'autre vert va à 47=contacteur de feux de brouillard, l'autre blanc à 90=connecteur de TBD1 (c'est quoi? sur le schéma il n'est en contact avec rien!!). Le fil marron-noir semble aller vers un truc noté L sur le schéma (?), puis vers 155-commutateur d'éclairage (que je suppose etre la tirette-potar).

c'est quoi ce L, une idée?

Lorsque je fais mes essais, je branche mon voltmètre sur le + du connecteur et la masse.
Tirette enfoncée : 0V, normal
Tirette 1 cran, veilleuses s'allument, normal, 0V, normal car les codes ne doivent pas s'allumer dans ce cas
Tirette 2 crans, veilleuses tjs allumées, normal, et 12V sur le + = j'en déduis que le courant arrive jusque là!!

Si je ponte entre ce + et l'une des autres bornes, les phares ne bronchent pas = j'en déduis que le courant n'arrive pas jusqu'au phares. En gardant le pontage et en mesurant les tensions sur les bornes du connecteur branché à l'ampoule, tout semble être à la masse. J'en déduis que les fils doivent être coupés quelque part!! Il faut que je trace leur cheminement....

j'espère que je ne me trompe pas, car ça va être bien galère à suivre ce fil vert et ce fil blanc....

Au fait une question subsidiaire, quelqu'un saurait ce qu'est ce truc :

problème de phares / codes sur xj / vraiment besoin d'aide 007_015

Serait-ce le fameux L dont je parle plus haut? Il a fait un bruit bizarre quand j'ai connecté le + marron-noir à la masse du phare tout à l'heure.....serait-ce la cause de mon pb?

Merci d'avance pour votre temps.....

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Jeu 15 Nov 2012 - 21:07

Bonsoir à tous

Des niouses : le pb a enfin été identifié et quasi fixé. Je vous le donne en mille......le fameux contacteur sa race....... ça m'apprendra à ne pas écouter les conseils....

Procédure : comme je disais plus haut, le contacteur-tirette des phares donnait du jus à vide mais pas avec une ampoule au cul!! c'est ça qui m'a dérouté ainsi que mes aides bricolage....
Pour cerner le pb, j'ai alimenté le connecteur de l'inverseur en direct de la batterie, les phares marchaient, alors que le connecteur ponté, le 12V ne sortait plus du contacteur-tirette...Donc démontage de celui ci et bingo.

Pour l'ouvrir, j'ai viré les rivets à la perceuse, gros foret pour faire péter les têtes, et zou...sablage, nettoyage etc...
Un truc de malade : continuité au testeur ok, mais dès qu'on branchait les phares, plus de tension!!en fait la cosse qui part vers les phares avait un mauvais contact avec le rivet qui la serti!! pas détectable au testeur de continuité, mais détecté au ohmmètre!! bon à savoir : il vaut mieux tester au ohmmètre (bcp plus révélateur) qu'au testeur de continuité....tapoté,
remonté, ça marche!!! mais j'ai dû le remonter un peu trop à l'arrache, le rhéostat est pas "normal".....va falloir y retourner puis maintenant j'ai un pb de clignos : il marche mais le clignotage n'est pas régulier.........à suivre
pour info, le pb est exactement le même que celui noté sur le tuto de tristanclf....

persuadé d'avoir affaire à un truc exotique que je pensais être le seul à avoir, j'ai négligé les conseil...ça m'apprendra.....mais m'a aussi permis d'apprendre 2/3 trucs sur les circuit du Chee.....

RDV aux prochains déboires....

Cordialement

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  Invité le Ven 16 Nov 2012 - 9:48

j ai pas vue ton message avant sinon je t aurais orienté vers sa https://www.jeepsuperforum.com/t13350p15-probleme-sur-xj-40l


Invité
Invité


Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  tintinmush38 le Ven 16 Nov 2012 - 16:33

merci

tintinmush38
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 74
Localisation : 38
Prenom : thomas
Date d'inscription : 20/09/2012

Revenir en haut Aller en bas

default Re: problème de phares / codes sur xj / vraiment besoin d'aide

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum