JEEP JEEP JEEP.....HOURRA !!!!!


Rejoignez le forum, c’est rapide et facile

JEEP JEEP JEEP.....HOURRA !!!!!
JEEP JEEP JEEP.....HOURRA !!!!!
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -25%
Nike Waffle Trainer 2
Voir le deal
74.97 €

Problème après le montage d'un kit 3" sur mon XJ

+7
pascounet71
loupblond
Honcho
al-jeep
cedric du 70
chevrier
toaster
11 participants

Aller en bas

default Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Dim 6 Juin 2010 - 23:45

Salut à tous, une petite photo pour expliquer mon problème, ça sera plus clair:

Problème après le montage d'un kit 3" sur mon XJ Pict0002cep

Voilà, la barre stab touche le ressort (coté droit seulement), coté gauche il y a un espace de 1cm:

Problème après le montage d'un kit 3" sur mon XJ Pict0003n


Je comprends pas d'ou ça peut venir, tout semble bien symétrique pourtant au niveau des roues et de la suspension ! Il doit bien avoir une petite solution Problème après le montage d'un kit 3" sur mon XJ Icon_question
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  chevrier Lun 7 Juin 2010 - 11:15

Comme ça, je dirais tirant de pont trop long (ou trop court ou encore tordu) ou bien barre stab tordue Problème après le montage d'un kit 3" sur mon XJ Hein42
chevrier
chevrier
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 7065
Age : 55
Localisation : Ales/Gard (30)
Prenom : Cyrille
Date d'inscription : 01/06/2007

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  cedric du 70 Lun 7 Juin 2010 - 19:18

tes biellettes se sont tordues car elles ont fait s'incliner ta barre stab du fait de ta réhausse.Intercalle un ou deux boulons sous tes silent blocs,histoire de faire revenir ta barre stab quasi a l'horizontal et elle va s'ecarter du ressort . Problème après le montage d'un kit 3" sur mon XJ Sourire1
comme ca:
Problème après le montage d'un kit 3" sur mon XJ Cales_10
cedric du 70
cedric du 70
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 1048
Age : 47
Localisation : lure 70
Prenom : cedric
Date d'inscription : 23/05/2008

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Lun 7 Juin 2010 - 20:42

Merci les gars !
Les tirants sont d'origine mais bien droit, la barre stab aussi.
Je vais essayer la solution de Cédric, ça a l'air nickel Problème après le montage d'un kit 3" sur mon XJ Super01
Je referai une photo après.
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  chevrier Mar 8 Juin 2010 - 6:26

Aucune chance pour que tes biellettes ne torde la barre stab Problème après le montage d'un kit 3" sur mon XJ Paspos36

Les tirants peuvent être d'origine, bien droits, mais déréglés quand même Problème après le montage d'un kit 3" sur mon XJ Mdr13
chevrier
chevrier
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 7065
Age : 55
Localisation : Ales/Gard (30)
Prenom : Cyrille
Date d'inscription : 01/06/2007

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  al-jeep Mar 8 Juin 2010 - 21:14

Hello,

J'ai le meme pb sur mon xj 88, coté droit également.

Le véhicule a été rehaussé + chgt des 4 tirants de pont (procomp coudés et plus long en sup et rusty réglables en inf : + 1 cm)

1er constat : la bielette de barre stab vient en contact du ressort
2e constat : par rapport au coté gauche (qui est normal), le bas du ressort coté droit est légèrement incurvé vers l'avant.

Ce qui donne l'impression que le pont (banjo ) droit est décalé vers l'avant.

On peut penser que cela vienne du réglage des tirants, au pire fixation du tirant sup avd tordu.

Personnellement et apres plusieurs avis je penche pour un banjo légèrement tordu ou décale coté droit. Mais comment en etre sur?

al-jeep
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 55
Localisation : 974 Réunion
Prenom : al
Date d'inscription : 16/02/2008

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  cedric du 70 Ven 11 Juin 2010 - 10:19

Je pense que votre probleme viens du fait que le pont s'est décallé vers la gauche du fait de la réhausse et de la barre panhard qui est maintenant trop courte.Il faut éventuellement le recentrer en percant la fixation de la barre plus loin sur le pont .
Problème après le montage d'un kit 3" sur mon XJ Panhar10
Au fait,c'est quoi un banjo?
cedric du 70
cedric du 70
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 1048
Age : 47
Localisation : lure 70
Prenom : cedric
Date d'inscription : 23/05/2008

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Honcho Ven 11 Juin 2010 - 13:50

Hello,
vu le sujet je dirai que c'est d'un pont Banjo dont il parle sauf qu'a ma connaissance il était monté sur les GMC transport de troupe entre autre ( ceux du débarquement) sinon, il y a le raccord banjo pour les freins par exemple.

On va quand même attendre la réponse. Problème après le montage d'un kit 3" sur mon XJ Lol

Steph.
Honcho
Honcho
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2605
Age : 44
Localisation : Var
Prenom : Steph
Date d'inscription : 23/10/2007

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  loupblond Ven 11 Juin 2010 - 17:44

Allez, un petit cours sur les ponts...banjo
http://rcma.free.fr/escort/farigoul/index.htm
a+Dan
loupblond
loupblond
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2357
Age : 73
Localisation : 17 charente maritime
Prenom : daniel
Date d'inscription : 08/07/2008

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  pascounet71 Ven 11 Juin 2010 - 18:17

merci dan, et un ptit cours sur les ponts "SPLIT" tu as ça aussi, ???? Problème après le montage d'un kit 3" sur mon XJ Lol Problème après le montage d'un kit 3" sur mon XJ Lol Problème après le montage d'un kit 3" sur mon XJ Lol

Problème après le montage d'un kit 3" sur mon XJ Merci Problème après le montage d'un kit 3" sur mon XJ Merci Problème après le montage d'un kit 3" sur mon XJ Merci

je pose cette question pour ceux qui n'osent pas !!!!!
pascounet71
pascounet71
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2575
Age : 57
Localisation : AUTUN 71
Prenom : Pascal
Date d'inscription : 29/07/2009

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Honcho Ven 11 Juin 2010 - 21:19

Hello,
j'ai ça, pour le Banjo et le Split.

Steph.

PS: je vous scan tout ça.
Honcho
Honcho
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2605
Age : 44
Localisation : Var
Prenom : Steph
Date d'inscription : 23/10/2007

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Honcho Sam 12 Juin 2010 - 14:33

Problème après le montage d'un kit 3" sur mon XJ Ponts110

Problème après le montage d'un kit 3" sur mon XJ Ponts210

Problème après le montage d'un kit 3" sur mon XJ Ponts310

Problème après le montage d'un kit 3" sur mon XJ Ponts410

Problème après le montage d'un kit 3" sur mon XJ Ponts510

Problème après le montage d'un kit 3" sur mon XJ Ponts610

Problème après le montage d'un kit 3" sur mon XJ Ponts710
Honcho
Honcho
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2605
Age : 44
Localisation : Var
Prenom : Steph
Date d'inscription : 23/10/2007

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Sam 12 Juin 2010 - 14:34

Merci pour vos reponses, je vais faire une petite compile de tout ça pour régler mon XJ aux petits oignons !
Mais avant j'ai un tirant de pont à remplacer, je viens de découvrir en fait que l'un des 2 tirants est fissuré autour du silent bloc au niveau du pont coté gauche et bouge un peu sur son axe, je pense que c'est aussi la source de mes problèmes de tenue de route Problème après le montage d'un kit 3" sur mon XJ Icon_question . J'ai commandé la pièce, dès que j'ai monté ça je vous tiens au jus.
@+....
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  pascounet71 Sam 12 Juin 2010 - 15:03

Merci honcho pour ces informations , voila on sait tout sur le banjo et le split , Problème après le montage d'un kit 3" sur mon XJ Icon_cheers Problème après le montage d'un kit 3" sur mon XJ Icon_cheers Problème après le montage d'un kit 3" sur mon XJ Icon_cheers Problème après le montage d'un kit 3" sur mon XJ Icon_cheers

toaster : désolé de nous être égarés dans ton sujet , tiens nous au jus pour tes problèmes ,

A+
Pascounet
pascounet71
pascounet71
AU DELA DES THERAPEUTIQUES
AU DELA DES THERAPEUTIQUES

Nombre de messages : 2575
Age : 57
Localisation : AUTUN 71
Prenom : Pascal
Date d'inscription : 29/07/2009

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Mer 4 Aoû 2010 - 21:35

Salut, j'ai remplacé le tirant droit fissuré par un neuf et j'en ai profité pour remplacer les silent bloc du tirant gauche (je déconseille de le faire, il faut une presse, c'est une vraie galère, mieux vaut changer carrément le tirant complet, c'est pas beaucoup plus cher et on y passe pas des heures...). La tenue de route va mieux mais c'est pas encore ça (jeu dans le boitier de direction je pense)! La barre stab effleure toujours le ressort, le pont est bien centré, les mistères de la mécanique...
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Nicolas81 Mer 29 Sep 2010 - 22:55

Salut !

C'est normal ce qui t'arrive ! Je ne sais pas ce que tu as comme kit +3" mais il te faut obligatoirement des biellettes de barre stabilisatrice plus longues etant donné que tu augmente la distance entre ton pont (fixation de la biellette) et du chassis ( fixation de la barre stab).
Achete toi des biellettes plus longue ou à faire prendre des deconectable pour le TT !

Autre petite chose pas obligatoire mais interessante pour la tenue de route, le top est de mettre une barre panhard plus longue ou réglable afin de bien centrer le pont sur la largeur du chassis et ensuite de mettre des tirants de pont sup et inf plus long pour te permettre d'avancer le pont qui à reculer du à la réhausse et du coup te remet la chasse au angle d'origine ce qui te permet d'eviter le flou lors des retour de braquage Wink Et une fois fait passage obligatoire au controle géometrie pour afiner les reglages.

Il faut faire attention des kits réhausse sur un 4X4 qui peut rouler "vite", beaucoup en vendent avec juste 4 ressort et 4 amortisseurs, mais en fait pour faire un 4X4 qui tient la route il y à bien plus que ça Wink
Nicolas81
Nicolas81
DEPENDANT(E)
DEPENDANT(E)

Nombre de messages : 191
Age : 37
Localisation : Tarn (81)
Prenom : Nicolas
Date d'inscription : 19/12/2005

http://jeeppassion.free.fr

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Mar 26 Oct 2010 - 22:21

Merci Nicolas pour les conseils, le kit est un Rusty's +3' comprenant ressorts et lames; mais je crois que je vais le revendre et remettre la voiture en configuration normale, je ne fait pas trop de 4x4 et j'ai pas trop envie de remplacer la moitié des pièces pour qu'elle tienne la route !
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Marcin Mar 26 Oct 2010 - 23:06

Nicolas81 a écrit:Salut !

C'est normal ce qui t'arrive ! Je ne sais pas ce que tu as comme kit +3" mais il te faut obligatoirement des biellettes de barre stabilisatrice plus longues etant donné que tu augmente la distance entre ton pont (fixation de la biellette) et du chassis ( fixation de la barre stab).
Achete toi des biellettes plus longue ou à faire prendre des deconectable pour le TT !

Autre petite chose pas obligatoire mais interessante pour la tenue de route, le top est de mettre une barre panhard plus longue ou réglable afin de bien centrer le pont sur la largeur du chassis et ensuite de mettre des tirants de pont sup et inf plus long pour te permettre d'avancer le pont qui à reculer du à la réhausse et du coup te remet la chasse au angle d'origine ce qui te permet d'eviter le flou lors des retour de braquage Wink Et une fois fait passage obligatoire au controle géometrie pour afiner les reglages.

Il faut faire attention des kits réhausse sur un 4X4 qui peut rouler "vite", beaucoup en vendent avec juste 4 ressort et 4 amortisseurs, mais en fait pour faire un 4X4 qui tient la route il y à bien plus que ça Wink


Noté! (ça fait voleur;P)
ça me servira, l'heure de la rehausse venue!

merci Beaucoup! Very Happy
Marcin
Marcin
INCURABLE
INCURABLE

Nombre de messages : 527
Age : 31
Localisation : Bruxelles
Prenom : bah... Marcin!
Date d'inscription : 13/11/2009

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Mar 26 Oct 2010 - 23:32


No problem pouce up (sauf le poids du colis pour qu'il traverse la France jusqu'à Bruxelle...!)
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  wolfrick Mer 27 Oct 2010 - 0:12

pour la tenue de route il y a egalement un truc qui joue beaucoup, c est l amortisseur de direction et c est vraiment enorme le changement que cela donne!!!
a plus tard
wolfrick
wolfrick
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 68
Prenom : ulrick
Date d'inscription : 22/08/2010

http://mayenne-ww2.forumactif.org/forum.htm

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  pyragric Mer 27 Oct 2010 - 13:58

j'ai déjas répondu a ce type de question dans un poste


il serait bien de refaire ton parallélisme car le faite de réhausser modifie tes angles de train avant

les castor bruch sont des silent-block exentrés permétant de corrigé l'angle du pont avant
suite à une forte réhausse (avec des tirant d'origine)
c'est exentrique permette de corriger l'angle de chasse du pont

géréralement sur les kit les plus perfexionné
les tirants livré avec le kit sont adapté à la réhausse

les symptomes :
direction légere et non précise voir floue
le volant qui a du mal à revenir
vibration ver 70 km/h au cause de la sencibilité du train avant


des petit lien pour les explications

http://techniclub.net/tutoriels_articles/la_geometrie_des_trains_roulants_igwa-t811.0.html

http://www.atchoum547.rouffi.com/train_roulant/geometrie.php


voila la solution pour remédier aux problème ssuite à une réhausse

pyragric
pyragric
ASSIDU(E)
ASSIDU(E)

Nombre de messages : 78
Age : 49
Localisation : finistere
Prenom : mikael
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  toaster Mer 27 Oct 2010 - 22:35

Bon j'ai pas mis les castor bruch mais j'ai rajouté encore une cale de 3mm pour redonner de la chasse aux roues avant un peu comme les excentriques sur ton schéma et ça va beaucoup mieux déjà !
J'ai pas encore touché à l'amortisseur de direction car il a l'air pas trop mal mais je pense qu'il a l'age de la voiture donc ça va surement pas faire de mal de le remplacer (si vous connaissez un modèle pas trop cher et efficace...).
toaster
toaster
INCURABLE
INCURABLE

Nombre de messages : 429
Age : 53
Localisation : Landes
Prenom : Olivier
Date d'inscription : 05/11/2006

Revenir en haut Aller en bas

default Re: Problème après le montage d'un kit 3" sur mon XJ

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum